What’s Vulnerable › Vulnerabilities
CVE-2018-0511
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in WP Retina 2x prior to version 5.2.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- Jordy Meow WP Retina 2x: before 5.2.2 — fixed in 5.2.2
How to fix
Upgrade to a fixed version: Jordy Meow WP Retina 2x 5.2.2. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN30636823/index.html
- https://plugins.trac.wordpress.org/changeset/1802137/#file1
- https://jvn.jp/en/jp/JVN30636823/index.html
- https://plugins.trac.wordpress.org/changeset/1802137/#file1
Get alerted when CVE-2018-0511 or the next vulnerability affects your stack