What’s Vulnerable › Vulnerabilities
CVE-2018-0546
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in WP All Import plugin prior to version 3.4.6 for WordPress allows an attacker to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- Import any XML or CSV File to WordPress: before 3.4.6 — fixed in 3.4.6
How to fix
Upgrade to a fixed version: Import any XML or CSV File to WordPress 3.4.6. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN33527174/index.html
- https://plugins.trac.wordpress.org/changeset/1742744/
- https://wordpress.org/plugins/wp-all-import/#developers
- https://jvn.jp/en/jp/JVN33527174/index.html
- https://plugins.trac.wordpress.org/changeset/1742744/
- https://wordpress.org/plugins/wp-all-import/#developers
Get alerted when CVE-2018-0546 or the next vulnerability affects your stack