What’s Vulnerable › Vulnerabilities
CVE-2018-0576
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Events Manager plugin prior to version 5.9 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- netweblogic Events Manager – Calendar, Bookings, Tickets, and more!: before 5.9 — fixed in 5.9
How to fix
Upgrade to a fixed version: netweblogic Events Manager – Calendar, Bookings, Tickets, and more! 5.9. Check the vendor advisory for mitigations.
References
- http://jvn.jp/en/jp/JVN85531148/index.html
- https://wordpress.org/plugins/events-manager/#developers
- https://wpvulndb.com/vulnerabilities/9609
- http://jvn.jp/en/jp/JVN85531148/index.html
- https://wordpress.org/plugins/events-manager/#developers
- https://wpvulndb.com/vulnerabilities/9609
Get alerted when CVE-2018-0576 or the next vulnerability affects your stack