What’s Vulnerable › Vulnerabilities
CVE-2018-0577
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in WP Google Map Plugin prior to version 4.0.4 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- Flipper Code WP Google Map Plugin: before 4.0.4 — fixed in 4.0.4
How to fix
Upgrade to a fixed version: Flipper Code WP Google Map Plugin 4.0.4. Check the vendor advisory for mitigations.
References
- http://jvn.jp/en/jp/JVN01040170/index.html
- https://wordpress.org/plugins/wp-google-map-plugin/#developers
- https://wpvulndb.com/vulnerabilities/9610
- http://jvn.jp/en/jp/JVN01040170/index.html
- https://wordpress.org/plugins/wp-google-map-plugin/#developers
- https://wpvulndb.com/vulnerabilities/9610
Get alerted when CVE-2018-0577 or the next vulnerability affects your stack