What’s Vulnerable › Vulnerabilities
CVE-2018-0578
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in PixelYourSite plugin prior to version 5.3.0 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- PixelYourSite – Your smart PIXEL (TAG) Manager: before 5.3.0 — fixed in 5.3.0
How to fix
Upgrade to a fixed version: PixelYourSite – Your smart PIXEL (TAG) Manager 5.3.0. Check the vendor advisory for mitigations.
References
- http://jvn.jp/en/jp/JVN61081552/index.html
- https://wordpress.org/plugins/pixelyoursite/#developers
- http://jvn.jp/en/jp/JVN61081552/index.html
- https://wordpress.org/plugins/pixelyoursite/#developers
Get alerted when CVE-2018-0578 or the next vulnerability affects your stack