What’s Vulnerable › Vulnerabilities
CVE-2018-0579
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Open Graph for Facebook, Google+ and Twitter Card Tags plugin prior to version 2.2.4.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- Webdados Open Graph for Facebook, Google+ and Twitter Card Tags: before 2.2.4.1 — fixed in 2.2.4.1
How to fix
Upgrade to a fixed version: Webdados Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1. Check the vendor advisory for mitigations.
References
- http://jvn.jp/en/jp/JVN08386386/index.html
- https://wordpress.org/plugins/wonderm00ns-simple-facebook-open-graph-tags/#developers
- http://jvn.jp/en/jp/JVN08386386/index.html
- https://wordpress.org/plugins/wonderm00ns-simple-facebook-open-graph-tags/#developers
Get alerted when CVE-2018-0579 or the next vulnerability affects your stack