What’s Vulnerable › Vulnerabilities
CVE-2018-0585
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Ultimate Member plugin prior to version 2.0.4 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- ultimatemember Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership P: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: ultimatemember Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership P 2.0.4. Check the vendor advisory for mitigations.
References
- http://jvn.jp/en/jp/JVN28804532/index.html
- https://wordpress.org/plugins/ultimate-member/#developers
- https://wpvulndb.com/vulnerabilities/9608
- http://jvn.jp/en/jp/JVN28804532/index.html
- https://wordpress.org/plugins/ultimate-member/#developers
- https://wpvulndb.com/vulnerabilities/9608
Get alerted when CVE-2018-0585 or the next vulnerability affects your stack