What’s Vulnerable › Vulnerabilities
CVE-2018-0588
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-14 · updated 2026-06-17
- Weakness: CWE-22
Description
Directory traversal vulnerability in the AJAX function of Ultimate Member plugin prior to version 2.0.4 for WordPress allows remote attackers to read arbitrary files via unspecified vectors.
Affected products
- ultimatemember User Profile & Membership: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: ultimatemember User Profile & Membership 2.0.4. Check the vendor advisory for mitigations.
References
- http://jvn.jp/en/jp/JVN28804532/index.html
- https://wordpress.org/plugins/ultimate-member/#developers
- https://wpvulndb.com/vulnerabilities/9608
- http://jvn.jp/en/jp/JVN28804532/index.html
- https://wordpress.org/plugins/ultimate-member/#developers
- https://wpvulndb.com/vulnerabilities/9608
Get alerted when CVE-2018-0588 or the next vulnerability affects your stack