What’s Vulnerable › Vulnerabilities
CVE-2018-0589
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-14 · updated 2026-06-17
Description
Ultimate Member plugin prior to version 2.0.4 for WordPress allows remote authenticated attackers to bypass access restriction to add a new form in the 'Forms' page via unspecified vectors.
Affected products
- ultimatemember User Profile & Membership: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: ultimatemember User Profile & Membership 2.0.4. Check the vendor advisory for mitigations.
References
- http://jvn.jp/en/jp/JVN28804532/index.html
- https://wordpress.org/plugins/ultimate-member/#developers
- https://wpvulndb.com/vulnerabilities/9608
- http://jvn.jp/en/jp/JVN28804532/index.html
- https://wordpress.org/plugins/ultimate-member/#developers
- https://wpvulndb.com/vulnerabilities/9608
Get alerted when CVE-2018-0589 or the next vulnerability affects your stack