What’s Vulnerable › Vulnerabilities
CVE-2018-0602
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-06-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Email Subscribers & Newsletters versions prior to 3.5.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- Icegram Email Subscribers & Newsletters: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Icegram Email Subscribers & Newsletters 3.5.0. Check the vendor advisory for mitigations.
References
- http://jvn.jp/en/jp/JVN16471686/index.html
- https://wordpress.org/plugins/email-subscribers/#developers
- https://wpvulndb.com/vulnerabilities/9101
- http://jvn.jp/en/jp/JVN16471686/index.html
- https://wordpress.org/plugins/email-subscribers/#developers
- https://wpvulndb.com/vulnerabilities/9101
Get alerted when CVE-2018-0602 or the next vulnerability affects your stack