What’s Vulnerable › Vulnerabilities
CVE-2018-0728
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-04 · updated 2026-06-17
- Weakness: CWE-269
Description
This improper access control vulnerability in Helpdesk allows attackers to access the system logs. To fix the vulnerability, QNAP recommend updating QTS and Helpdesk to their latest versions.
Affected products
- QNAP Systems Inc. Helpdesk: before 3.0.0 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: QNAP Systems Inc. Helpdesk 3.0.0. Check the vendor advisory for mitigations.
References
- https://www.qnap.com/zh-tw/security-advisory/nas-201911-20
- https://www.qnap.com/zh-tw/security-advisory/nas-201911-20
Get alerted when CVE-2018-0728 or the next vulnerability affects your stack