What’s Vulnerable › Vulnerabilities
CVE-2018-1000095
- Severity: medium (CVSS 4.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-13 · updated 2026-06-17
- Weakness: CWE-79
Description
oVirt version 4.2.0 to 4.2.2 contains a Cross Site Scripting (XSS) vulnerability in the name/description of VMs portion of the web admin application. This vulnerability appears to have been fixed in version 4.2.3.
Affected products
- oVirt: from 4.2.0 through 4.2.2
References
- https://gerrit.ovirt.org/#/c/87265/2/frontend/webadmin/modules/webadmin/src/main/java/org/ovirt/engine/ui/webadmin/widget/host/HostNetworkInterfaceListViewItem.java
- https://gerrit.ovirt.org/c/87265/
- https://gerrit.ovirt.org/#/c/87265/2/frontend/webadmin/modules/webadmin/src/main/java/org/ovirt/engine/ui/webadmin/widget/host/HostNetworkInterfaceListViewItem.java
- https://gerrit.ovirt.org/c/87265/
Get alerted when CVE-2018-1000095 or the next vulnerability affects your stack