What’s Vulnerable › Vulnerabilities
CVE-2018-1000099
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-13 · updated 2026-06-17
- Weakness: CWE-824
Description
Teluu PJSIP version 2.7.1 and earlier contains a Access of Null/Uninitialized Pointer vulnerability in pjmedia SDP parsing that can result in Crash. This attack appear to be exploitable via Sending a specially crafted message. This vulnerability appears to have been fixed in 2.7.2.
Affected products
- Debian Linux: 9.0
- teluu pjsip: through 2.7.1
References
- https://trac.pjsip.org/repos/milestone/release-2.7.2
- https://trac.pjsip.org/repos/ticket/2092
- https://trac.pjsip.org/repos/ticket/2094
- https://www.debian.org/security/2018/dsa-4170
- https://trac.pjsip.org/repos/milestone/release-2.7.2
- https://trac.pjsip.org/repos/ticket/2092
- https://trac.pjsip.org/repos/ticket/2094
- https://www.debian.org/security/2018/dsa-4170
Get alerted when CVE-2018-1000099 or the next vulnerability affects your stack