What’s Vulnerable › Vulnerabilities
CVE-2018-1000131
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-03-14 · updated 2026-06-17
- Weakness: CWE-89
Description
Pradeep Makone wordpress Support Plus Responsive Ticket System version 9.0.2 and earlier contains a SQL Injection vulnerability in the function to get tickets, the parameter email in cookie was injected that can result in filter the parameter. This attack appear to be exploitable via web site, without login. This vulnerability appears to have been fixed in 9.0.3 and later.
Affected products
- Wpsupportplus Wp Support Plus Responsive Ticket System: through 9.0.2
References
- https://github.com/00theway/exp/blob/master/wordpress/wpsupportplus.md
- https://wordpress.org/plugins/wp-support-plus-responsive-ticket-system/#developers
- https://wpvulndb.com/vulnerabilities/9041
- https://github.com/00theway/exp/blob/master/wordpress/wpsupportplus.md
- https://wordpress.org/plugins/wp-support-plus-responsive-ticket-system/#developers
- https://wpvulndb.com/vulnerabilities/9041
Get alerted when CVE-2018-1000131 or the next vulnerability affects your stack