What’s Vulnerable › Vulnerabilities
CVE-2018-1000161
- Severity: medium (CVSS 5.7 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-18 · updated 2026-06-17
- Weakness: CWE-22
Description
nmap version 6.49BETA6 through 7.60, up to and including SVN revision 37147 contains a Directory Traversal vulnerability in NSE script http-fetch that can result in file overwrite as the user is running it. This attack appears to be exploitable via a victim that runs NSE script http-fetch against a malicious web site. This vulnerability appears to have been fixed in 7.7.
Affected products
- Nmap: 6.49-beta6, 7.00, 7.01, 7.10, 7.11, 7.12 (+7)
References
Get alerted when CVE-2018-1000161 or the next vulnerability affects your stack