What’s Vulnerable › Vulnerabilities
CVE-2018-1000209
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-13 · updated 2026-06-17
- Weakness: CWE-732
Description
Sensu, Inc. Sensu Core version Before version 1.4.2-3 contains a Insecure Permissions vulnerability in Sensu Core on Windows platforms that can result in Unprivileged users may execute code in context of Sensu service account. This attack appear to be exploitable via Unprivileged user may place an arbitrary DLL in the c:\opt\sensu\embedded\bin directory in order to exploit standard Windows DLL load order behavior. This vulnerability appears to have been fixed in 1.4.2-3 and later.
Affected products
- Sensu Core: before 1.4.2-3 — fixed in 1.4.2-3
How to fix
Upgrade to a fixed version: Sensu Core 1.4.2-3. Check the vendor advisory for mitigations.
References
- https://docs.sensu.io/sensu-core/1.4/changelog/#core-v1-4-2
- https://docs.sensu.io/sensu-core/1.4/changelog/#core-v1-4-2
Get alerted when CVE-2018-1000209 or the next vulnerability affects your stack