What’s Vulnerable › Vulnerabilities

CVE-2018-1000301

Description

curl version curl 7.20.0 to and including curl 7.59.0 contains a CWE-126: Buffer Over-read vulnerability in denial of service that can result in curl can be tricked into reading data beyond the end of a heap based buffer used to store downloaded RTSP content.. This vulnerability appears to have been fixed in curl < 7.20.0 and curl >= 7.60.0.

Affected products

How to fix

Upgrade to a fixed version: Oracle Corporation Communications WebRTC Session Controller 7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-1000301 or the next vulnerability affects your stack