What’s Vulnerable › Vulnerabilities
CVE-2018-1000401
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-09 · updated 2026-06-17
- Weakness: CWE-522
Description
Jenkins project Jenkins AWS CodePipeline Plugin version 0.36 and earlier contains a Insufficiently Protected Credentials vulnerability in AWSCodePipelineSCM.java that can result in Credentials Disclosure. This attack appear to be exploitable via local file access. This vulnerability appears to have been fixed in 0.37 and later.
Affected products
- Jenkins Aws Codepipeline: through 0.36
References
- https://jenkins.io/security/advisory/2018-06-25/#SECURITY-967
- https://jenkins.io/security/advisory/2018-06-25/#SECURITY-967
Get alerted when CVE-2018-1000401 or the next vulnerability affects your stack