What’s Vulnerable › Vulnerabilities
CVE-2018-1000550
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-06-26 · updated 2026-06-17
- Weakness: CWE-22
Description
The Sympa Community Sympa version prior to version 6.2.32 contains a Directory Traversal vulnerability in wwsympa.fcgi template editing function that can result in Possibility to create or modify files on the server filesystem. This attack appear to be exploitable via HTTP GET/POST request. This vulnerability appears to have been fixed in 6.2.32.
Affected products
- Debian Linux: 8.0
- Sympa: before 6.2.32 — fixed in 6.2.32
How to fix
Upgrade to a fixed version: Sympa 6.2.32. Check the vendor advisory for mitigations.
References
- https://lists.debian.org/debian-lts-announce/2018/07/msg00033.html
- https://sympa-community.github.io/security/2018-001.html
- https://usn.ubuntu.com/4442-1/
- https://www.debian.org/security/2018/dsa-4285
- https://lists.debian.org/debian-lts-announce/2018/07/msg00033.html
- https://sympa-community.github.io/security/2018-001.html
- https://usn.ubuntu.com/4442-1/
- https://www.debian.org/security/2018/dsa-4285
Get alerted when CVE-2018-1000550 or the next vulnerability affects your stack