What’s Vulnerable › Vulnerabilities
CVE-2018-1000556
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-06-26 · updated 2026-06-17
- Weakness: CWE-79
Description
WordPress version 4.8 + contains a Cross Site Scripting (XSS) vulnerability in plugins.php or core wordpress on delete function that can result in An attacker can perform client side attacks which could be from stealing a cookie to code injection. This attack appear to be exploitable via an attacker must craft an URL with payload and send to the user. Victim need to open the link to be affected by reflected XSS. .
Affected products
- WP Statistics: before 12.0.6 — fixed in 12.0.6
How to fix
Upgrade to a fixed version: WP Statistics 12.0.6. Check the vendor advisory for mitigations.
References
- https://www.pluginvulnerabilities.com/2017/04/28/reflected-cross-site-scripting-xss-vulnerability-in-wp-statistics/
- https://www.pluginvulnerabilities.com/2017/04/28/reflected-cross-site-scripting-xss-vulnerability-in-wp-statistics/
Get alerted when CVE-2018-1000556 or the next vulnerability affects your stack