What’s Vulnerable › Vulnerabilities
CVE-2018-1000637
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-20 · updated 2026-06-17
- Weakness: CWE-119
Description
zutils version prior to version 1.8-pre2 contains a Buffer Overflow vulnerability in zcat that can result in Potential denial of service or arbitrary code execution. This attack appear to be exploitable via the victim openning a crafted compressed file. This vulnerability appears to have been fixed in 1.8-pre2.
Affected products
- Debian Linux: 8.0
- Nongnu Zutils: through 1.8; 1.8-pre1
References
- https://bugs.debian.org/904819
- https://lists.debian.org/debian-lts-announce/2018/09/msg00016.html
- https://lists.nongnu.org/archive/html/zutils-bug/2018-08/msg00000.html
- https://bugs.debian.org/904819
- https://lists.debian.org/debian-lts-announce/2018/09/msg00016.html
- https://lists.nongnu.org/archive/html/zutils-bug/2018-08/msg00000.html
Get alerted when CVE-2018-1000637 or the next vulnerability affects your stack