What’s Vulnerable › Vulnerabilities
CVE-2018-1000670
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-09-06 · updated 2026-06-17
- Weakness: CWE-79
Description
KOHA Library System version 16.11.x (up until 16.11.13) and 17.05.x (up until 17.05.05) contains a Cross Site Scripting (XSS) vulnerability in Multiple fields on multiple pages including /cgi-bin/koha/acqui/supplier.pl?op=enter , /cgi-bin/koha/circ/circulation.pl?borrowernumber=[number] , /cgi-bin/koha/serials/subscription-add.pl that can result in Privilege escalation by taking control of higher privileged users browser sessions. This attack appear to be exploitable via Victims must be socially engineered to visit a vulnerable webpage containing malicious payload. This vulnerability appears to have been fixed in 17.11.
Affected products
- Koha Community Koha: from 16.11.0 through 16.11.13; from 17.05.0 through 17.05.05
References
- https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19086
- https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19086
Get alerted when CVE-2018-1000670 or the next vulnerability affects your stack