What’s Vulnerable › Vulnerabilities
CVE-2018-1000809
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-10-08 · updated 2026-06-17
- Weakness: CWE-20
Description
privacyIDEA version 2.23.1 and earlier contains a Improper Input Validation vulnerability in token validation api that can result in Denial-of-Service. This attack appear to be exploitable via http request with user=<space>&pass= to /validate/check url. This vulnerability appears to have been fixed in 2.23.2.
Affected products
- Privacyidea: through 2.23.1
References
- https://github.com/privacyidea/privacyidea/commit/a3edc09beffa2104f357fe24971ea3211ce40751
- https://github.com/privacyidea/privacyidea/issues/1227
- https://github.com/privacyidea/privacyidea/commit/a3edc09beffa2104f357fe24971ea3211ce40751
- https://github.com/privacyidea/privacyidea/issues/1227
Get alerted when CVE-2018-1000809 or the next vulnerability affects your stack