What’s Vulnerable › Vulnerabilities
CVE-2018-1000841
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Zend.To version Prior to 5.15-1 contains a Cross Site Scripting (XSS) vulnerability in The verify.php page that can result in An attacker could execute arbitrary Javascript code in the context of the victim's browser.. This attack appear to be exploitable via HTTP POST request. This vulnerability appears to have been fixed in 5.16-1 Beta.
Affected products
- ZendTo: before 5.15-1 — fixed in 5.15-1
How to fix
Upgrade to a fixed version: ZendTo 5.15-1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-1000841 or the next vulnerability affects your stack