What’s Vulnerable › Vulnerabilities
CVE-2018-1000848
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Wampserver version prior to version 3.1.5 contains a Cross Site Scripting (XSS) vulnerability in index.php localhost page that can result in very low. This attack appear to be exploitable via payload onmouseover. This vulnerability appears to have been fixed in 3.1.5 and later.
Affected products
- Wampserver: before 3.1.5 — fixed in 3.1.5
How to fix
Upgrade to a fixed version: Wampserver 3.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-1000848 or the next vulnerability affects your stack