What’s Vulnerable › Vulnerabilities
CVE-2018-1000870
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-12-20 · updated 2026-06-17
- Weakness: CWE-79
Description
PHPipam version 1.3.2 and earlier contains a CWE-79 vulnerability in /app/admin/users/print-user.php that can result in Execute code in the victims browser. This attack appear to be exploitable via Attacker change theme parameter in user settings. Admin(Victim) views user in admin-panel and gets exploited.. This vulnerability appears to have been fixed in 1.4.
Affected products
- phpipam/phpipam: through 1.3.2
References
- https://github.com/phpipam/phpipam/commit/552fbb0fc7ecb84bda4a131b4f290a3de9980040
- https://github.com/phpipam/phpipam/issues/2326
- https://github.com/phpipam/phpipam/commit/552fbb0fc7ecb84bda4a131b4f290a3de9980040
- https://github.com/phpipam/phpipam/issues/2326
Get alerted when CVE-2018-1000870 or the next vulnerability affects your stack