What’s Vulnerable › Vulnerabilities
CVE-2018-10095
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 86.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-05-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in Dolibarr before 7.0.2 allows remote attackers to inject arbitrary web script or HTML via the foruserlogin parameter to adherents/cartes/carte.php.
Affected products
- Dolibarr: before 7.0.2 — fixed in 7.0.2
How to fix
Upgrade to a fixed version: Dolibarr 7.0.2. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2018/05/21/3
- https://github.com/Dolibarr/dolibarr/blob/7.0.2/ChangeLog
- https://github.com/Dolibarr/dolibarr/commit/1dc466e1fb687cfe647de4af891720419823ed56
- https://sysdream.com/news/lab/2018-05-21-cve-2018-10095-dolibarr-xss-injection-vulnerability/
- http://www.openwall.com/lists/oss-security/2018/05/21/3
- https://github.com/Dolibarr/dolibarr/blob/7.0.2/ChangeLog
- https://github.com/Dolibarr/dolibarr/commit/1dc466e1fb687cfe647de4af891720419823ed56
- https://sysdream.com/news/lab/2018-05-21-cve-2018-10095-dolibarr-xss-injection-vulnerability/
Get alerted when CVE-2018-10095 or the next vulnerability affects your stack