What’s Vulnerable › Vulnerabilities
CVE-2018-10230
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Zend Debugger in Zend Server before 9.1.3 has XSS, aka ZSR-2455.
Affected products
- Zend Server: before 9.1.3 — fixed in 9.1.3
How to fix
Upgrade to a fixed version: Zend Server 9.1.3. Check the vendor advisory for mitigations.
References
- https://www.synacktiv.com/ressources/zend_server_9_1_3_xss.pdf
- https://www.zend.com/en/products/server/release-notes
- https://www.synacktiv.com/ressources/zend_server_9_1_3_xss.pdf
- https://www.zend.com/en/products/server/release-notes
Get alerted when CVE-2018-10230 or the next vulnerability affects your stack