What’s Vulnerable › Vulnerabilities
CVE-2018-10231
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in TOPdesk before 8.05.017 (June 2018 version) and before 5.7.SR9 allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.
Affected products
- Topdesk: before 8.05.017; before 5.7.sr9 — fixed in 5.7.sr9, 8.05.017
How to fix
Upgrade to a fixed version: Topdesk 5.7.sr9, 8.05.017. Check the vendor advisory for mitigations.
References
- https://page.topdesk.com/cve-2018-10231-and-cve-2018-10232?hs_preview=slNSCcfI-5931819551
- https://page.topdesk.com/cve-2018-10231-and-cve-2018-10232?hs_preview=slNSCcfI-5931819551
Get alerted when CVE-2018-10231 or the next vulnerability affects your stack