What’s Vulnerable › Vulnerabilities
CVE-2018-10232
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-11 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in TOPdesk before 8.05.017 (June 2018 version) and before 5.7.SR9 allows remote attackers to hijack the authentication of authenticated users for requests that can obtain sensitive information via unspecified vectors.
Affected products
- Topdesk: from 8.05.001 before 8.05.017; 5.7, 5.7-service_release1, 5.7-service_release2, 5.7-service_release3, 5.7-service_release4, 5.7-service_release5 (+3) — fixed in 8.05.017
How to fix
Upgrade to a fixed version: Topdesk 8.05.017. Check the vendor advisory for mitigations.
References
- https://page.topdesk.com/cve-2018-10231-and-cve-2018-10232?hs_preview=slNSCcfI-5931819551
- https://page.topdesk.com/cve-2018-10231-and-cve-2018-10232?hs_preview=slNSCcfI-5931819551
Get alerted when CVE-2018-10232 or the next vulnerability affects your stack