What’s Vulnerable › Vulnerabilities
CVE-2018-10233
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-23 · updated 2026-06-17
- Weakness: CWE-352
Description
The User Profile & Membership plugin before 2.0.7 for WordPress has no mitigations implemented against cross site request forgery attacks. This is a structural finding throughout the entire plugin.
Affected products
- ultimatemember User Profile & Membership: before 2.0.7 — fixed in 2.0.7
How to fix
Upgrade to a fixed version: ultimatemember User Profile & Membership 2.0.7. Check the vendor advisory for mitigations.
References
- https://github.com/RiieCco/write-ups/tree/master/CVE-2018-10233
- https://wordpress.org/plugins/ultimate-member/#developers
- https://wpvulndb.com/vulnerabilities/9611
- https://github.com/RiieCco/write-ups/tree/master/CVE-2018-10233
- https://wordpress.org/plugins/ultimate-member/#developers
- https://wpvulndb.com/vulnerabilities/9611
Get alerted when CVE-2018-10233 or the next vulnerability affects your stack