What’s Vulnerable › Vulnerabilities
CVE-2018-10234
- Severity: medium (CVSS 4.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Authenticated Cross site Scripting exists in the User Profile & Membership plugin before 2.0.11 for WordPress via the "Account Deletion Custom Text" input field on the wp-admin/admin.php?page=um_options§ion=account page.
Affected products
- ultimatemember User Profile & Membership: before 2.0.11 — fixed in 2.0.11
How to fix
Upgrade to a fixed version: ultimatemember User Profile & Membership 2.0.11. Check the vendor advisory for mitigations.
References
- https://github.com/RiieCco/write-ups/tree/master/CVE-2018-10234
- https://wordpress.org/plugins/ultimate-member/#developers
- https://github.com/RiieCco/write-ups/tree/master/CVE-2018-10234
- https://wordpress.org/plugins/ultimate-member/#developers
Get alerted when CVE-2018-10234 or the next vulnerability affects your stack