What’s Vulnerable › Vulnerabilities
CVE-2018-10251
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-04 · updated 2026-06-17
- Weakness: CWE-862
Description
A vulnerability in Sierra Wireless AirLink GX400, GX440, ES440, and LS300 routers with firmware before 4.4.7 and GX450, ES450, RV50, RV50X, MP70, and MP70E routers with firmware before 4.9.3 could allow an unauthenticated remote attacker to execute arbitrary code and gain full control of an affected system, including issuing commands with root privileges.
Affected products
- SierraWireless ALEOS: before 4.4.7; before 4.9.3 — fixed in 4.4.7, 4.9.3
How to fix
Upgrade to a fixed version: SierraWireless ALEOS 4.4.7, 4.9.3. Check the vendor advisory for mitigations.
References
- https://source.sierrawireless.com/resources/airlink/software_reference_docs/technical-bulletin/sierra-wireless-technical-bulletin---cve-2018-10251/
- https://source.sierrawireless.com/resources/airlink/software_reference_docs/technical-bulletin/sierra-wireless-technical-bulletin---cve-2018-10251/
Get alerted when CVE-2018-10251 or the next vulnerability affects your stack