What’s Vulnerable › Vulnerabilities
CVE-2018-10302
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-23 · updated 2026-06-17
- Weakness: CWE-416
Description
A use-after-free in Foxit Reader before 9.1 and PhantomPDF before 9.1 allows remote attackers to execute arbitrary code, aka iDefense ID V-jyb51g3mv9.
Affected products
- Foxit Reader: before 9.1 — fixed in 9.1
- Foxit PhantomPDF: before 9.1 — fixed in 9.1
How to fix
Upgrade to a fixed version: Foxit Reader 9.1; Foxit PhantomPDF 9.1. Check the vendor advisory for mitigations.
References
- https://srcincite.io/advisories/src-2018-0019/
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://srcincite.io/advisories/src-2018-0019/
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2018-10302 or the next vulnerability affects your stack