What’s Vulnerable › Vulnerabilities

CVE-2018-10306

Description

Services/Form/classes/class.ilDateDurationInputGUI.php and Services/Form/classes/class.ilDateTimeInputGUI.php in ILIAS 5.1.x through 5.3.x before 5.3.4 allow XSS via an invalid date.

Affected products

How to fix

Upgrade to a fixed version: ILIAS 5.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-10306 or the next vulnerability affects your stack