What’s Vulnerable › Vulnerabilities

CVE-2018-10307

Description

error.php in ILIAS 5.2.x through 5.3.x before 5.3.4 allows XSS via the text of a PDO exception.

Affected products

How to fix

Upgrade to a fixed version: ILIAS 5.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-10307 or the next vulnerability affects your stack