What’s Vulnerable › Vulnerabilities

CVE-2018-10379

Description

An issue was discovered in GitLab Community Edition (CE) and Enterprise Edition (EE) before 10.5.8, 10.6.x before 10.6.5, and 10.7.x before 10.7.2. The Move Issue feature contained a persistent XSS vulnerability.

Affected products

How to fix

Upgrade to a fixed version: GitLab 10.5.8, 10.6.5, 10.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-10379 or the next vulnerability affects your stack