What’s Vulnerable › Vulnerabilities

CVE-2018-10428

Description

ILIAS before 5.1.26, 5.2.x before 5.2.15, and 5.3.x before 5.3.4, due to inconsistencies in parameter handling, is vulnerable to various instances of reflected cross-site-scripting.

Affected products

How to fix

Upgrade to a fixed version: ILIAS 5.1.26, 5.2.15, 5.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-10428 or the next vulnerability affects your stack