What’s Vulnerable › Vulnerabilities
CVE-2018-10550
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-30 · updated 2026-06-17
- Weakness: CWE-269
Description
In Octopus Deploy before 2018.4.7, target and tenant tag variable scopes were not checked against the list of tenants the user has access to.
Affected products
- Octopus Deploy: before 2018.4.7 — fixed in 2018.4.7
How to fix
Upgrade to a fixed version: Octopus Deploy 2018.4.7. Check the vendor advisory for mitigations.
References
- https://github.com/OctopusDeploy/Issues/issues/4454
- https://github.com/OctopusDeploy/Issues/issues/4454
Get alerted when CVE-2018-10550 or the next vulnerability affects your stack