What’s Vulnerable › Vulnerabilities
CVE-2018-10572
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-30 · updated 2026-06-17
Description
interface/patient_file/letter.php in OpenEMR before 5.0.1 allows remote authenticated users to bypass intended access restrictions via the newtemplatename and form_body parameters.
Affected products
- openemr: before 5.0.1 — fixed in 5.0.1
How to fix
Upgrade to a fixed version: openemr 5.0.1. Check the vendor advisory for mitigations.
References
- https://csticsfrontline.wordpress.com/2018/05/24/openemr-%E5%BC%B1%E9%BB%9E%E5%88%86%E6%9E%90/
- https://github.com/openemr/openemr/commit/699e3c2ef68545357cac714505df1419b8bf2051
- https://github.com/openemr/openemr/issues/1518
- https://github.com/openemr/openemr/pull/1519
- https://www.open-emr.org/wiki/index.php/Release_Features#Version_5.0.1
- https://csticsfrontline.wordpress.com/2018/05/24/openemr-%E5%BC%B1%E9%BB%9E%E5%88%86%E6%9E%90/
- https://github.com/openemr/openemr/commit/699e3c2ef68545357cac714505df1419b8bf2051
- https://github.com/openemr/openemr/issues/1518
- https://github.com/openemr/openemr/pull/1519
- https://www.open-emr.org/wiki/index.php/Release_Features#Version_5.0.1
Get alerted when CVE-2018-10572 or the next vulnerability affects your stack