What’s Vulnerable › Vulnerabilities

CVE-2018-1060

Description

python before versions 2.7.15, 3.4.9, 3.5.6rc1, 3.6.5rc1 and 3.7.0 is vulnerable to catastrophic backtracking in pop3lib's apop() method. An attacker could use this flaw to cause denial of service.

Affected products

How to fix

Upgrade to a fixed version: Python 2.7.15, 3.4.9, 3.5.6, 3.6.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-1060 or the next vulnerability affects your stack