What’s Vulnerable › Vulnerabilities
CVE-2018-10605
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-01 · updated 2026-06-17
- Weakness: CWE-276
Description
Martem TELEM GW6/GWM versions prior to 2.0.87-4018403-k4 may allow unprivileged users to modify/upload a new system configuration or take the full control over the RTU using default credentials to connect to the RTU.
Affected products
- Martem Telem-Gw6 Firmware: before 2.0.87-4018403-k4 — fixed in 2.0.87-4018403-k4
- Martem Telem-Gwm Firmware: before 2.0.87-4018403-k4 — fixed in 2.0.87-4018403-k4
How to fix
Upgrade to a fixed version: Martem Telem-Gw6 Firmware 2.0.87-4018403-k4; Martem Telem-Gwm Firmware 2.0.87-4018403-k4. Check the vendor advisory for mitigations.
References
- https://ics-cert.us-cert.gov/advisories/ICSA-18-142-01
- https://martem.eu/csa/Martem_CSA_Telem_1805183.pdf
- https://ics-cert.us-cert.gov/advisories/ICSA-18-142-01
- https://martem.eu/csa/Martem_CSA_Telem_1805183.pdf
Get alerted when CVE-2018-10605 or the next vulnerability affects your stack