What’s Vulnerable › Vulnerabilities
CVE-2018-10618
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-08-01 · updated 2026-06-17
- Weakness: CWE-916
Description
Davolink DVW-3200N all version prior to Version 1.00.06. The device generates a weak password hash that is easily cracked, allowing a remote attacker to obtain the password for the device.
Affected products
- Davolink DVW-3200N: before 1.00.06 — fixed in 1.00.06
How to fix
Upgrade to a fixed version: Davolink DVW-3200N 1.00.06. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104940
- https://ics-cert.us-cert.gov/advisories/ICSA-18-212-01
- https://www.exploit-db.com/exploits/45076/
- http://www.securityfocus.com/bid/104940
- https://ics-cert.us-cert.gov/advisories/ICSA-18-212-01
- https://www.exploit-db.com/exploits/45076/
Get alerted when CVE-2018-10618 or the next vulnerability affects your stack