What’s Vulnerable › Vulnerabilities

CVE-2018-10675

Description

The do_get_mempolicy function in mm/mempolicy.c in the Linux kernel before 4.12.9 allows local users to cause a denial of service (use-after-free) or possibly have unspecified other impact via crafted system calls.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.16.50, 3.18.67, 3.2.95, 4.1.45. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-10675 or the next vulnerability affects your stack