What’s Vulnerable › Vulnerabilities
CVE-2018-10827
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-09 · updated 2026-06-17
- Weakness: CWE-400
Description
LiteCart before 2.1.2 allows remote attackers to cause a denial of service (memory consumption) via URIs that do not exist, because public_html/logs/not_found.log grows without bound, and is loaded into memory for each request.
Affected products
- LiteCart: before 2.1.2 — fixed in 2.1.2
How to fix
Upgrade to a fixed version: LiteCart 2.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-10827 or the next vulnerability affects your stack