What’s Vulnerable › Vulnerabilities

CVE-2018-10885

Description

In atomic-openshift before version 3.10.9 a malicious network-policy configuration can cause Openshift Routing to crash when using ovs-networkpolicy plugin. An attacker can use this flaw to cause a Denial of Service (DoS) attack on an Openshift 3.9, or 3.7 Cluster.

Affected products

How to fix

Upgrade to a fixed version: Openshift 3.10.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-10885 or the next vulnerability affects your stack