What’s Vulnerable › Vulnerabilities

CVE-2018-10889

Description

A flaw was found in moodle before versions 3.5.1, 3.4.4, 3.3.7. No option existed to omit logs from data privacy exports, which may contain details of other users who interacted with the requester.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.3.7, 3.4.4, 3.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-10889 or the next vulnerability affects your stack