What’s Vulnerable › Vulnerabilities

CVE-2018-10891

Description

A flaw was found in moodle before versions 3.5.1, 3.4.4, 3.3.7, 3.1.13. When a quiz question bank is imported, it was possible for the question preview that is displayed to execute JavaScript that is written into the question bank.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.1.13, 3.3.7, 3.4.4, 3.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-10891 or the next vulnerability affects your stack