What’s Vulnerable › Vulnerabilities
CVE-2018-10969
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-06-17 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL injection vulnerability in the Pie Register plugin before 3.0.10 for WordPress allows remote attackers to execute arbitrary SQL commands via the invitation codes grid.
Affected products
- genetechproducts Pie Register – User Registration, Profiles & Content Restriction: before 3.0.10 — fixed in 3.0.10
How to fix
Upgrade to a fixed version: genetechproducts Pie Register – User Registration, Profiles & Content Restriction 3.0.10. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/pie-register/#developers
- https://www.exploit-db.com/exploits/44867/
- https://wordpress.org/plugins/pie-register/#developers
- https://www.exploit-db.com/exploits/44867/
Get alerted when CVE-2018-10969 or the next vulnerability affects your stack