What’s Vulnerable › Vulnerabilities
CVE-2018-1101
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-02 · updated 2026-06-17
- Weakness: CWE-266
Description
Ansible Tower before version 3.2.4 has a flaw in the management of system and organization administrators that allows for privilege escalation. System administrators that are members of organizations can have their passwords reset by organization administrators, allowing organization administrators access to the entire system.
Affected products
- Tower: before 3.2.4 — fixed in 3.2.4
- CloudForms: 4.5, 4.6
How to fix
Upgrade to a fixed version: Tower 3.2.4. Check the vendor advisory for mitigations.
References
- https://access.redhat.com/errata/RHSA-2018:1328
- https://access.redhat.com/errata/RHSA-2018:1972
- https://access.redhat.com/security/cve/cve-2018-1101
- https://bugzilla.redhat.com/show_bug.cgi?id=1563492
- https://www.ansible.com/security
- https://access.redhat.com/errata/RHSA-2018:1328
- https://access.redhat.com/errata/RHSA-2018:1972
- https://access.redhat.com/security/cve/cve-2018-1101
- https://bugzilla.redhat.com/show_bug.cgi?id=1563492
- https://www.ansible.com/security
Get alerted when CVE-2018-1101 or the next vulnerability affects your stack